
EndNote Class Outline 
Building Your EndNote Library 

1 Introductions and Overview 
1.1 Introductions 

1.2 Functions of EndNote 

1.2.1 Bibliography Creation 

EndNote works with your word processor to create fonnatled bibliographies. 

1.2.2 Reference Organization 

EndNote is a database program to track your references. 

1.2.3 Connectivity with the Online World 

Internet Search allows you to search online databases from within EndNote. 
Direct Export downloads references directly from online databases into EndNote. 
Importing Text Files allows importing of text files saved from online database searches. 
Capture using the EndNote Web plug-in for your browser can capture single records. 

1.3 EndNote Requirements 

1.3.1 Windows (X4) 

• Windows XP SP3, Windows Vista, or Windows 7 
• 450 MHz or higher Pentium-class CPU 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.3.2 Macintosh (X3) 

• OS 10.4-10.5.x 
• PowerPC G4 / Intel Mac, 450 MHz or higher (Universal application) 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.4 Word Processor Compatibility 

1.4.1 Windows 

• Cite While You Write - Microsoft Word 2003, 2007, or 2010 (32-bit) 
• Open Office Writer 3 
• Fonnat Paper feature works with any word processor capable of producing rich 

text fonnat (RTF) documents, and Open Office files saved in the Open Document 
Type (ODT) 

1.4.2 Macintosh 

• Cite While You Write - Microsoft Word 2004, 2008 

• Pages '09 
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• Fonnat Paper feature works with rich text fonnat (.RTF) documents produced by 
any word processor 

1.5 General "Statistics" 

• Allows creation of an unlimited number of personal databases (called "libraries" 
in EndNote) 

• Windows and Macintosh libraries are compatible 
• Allows an unlimited number of libraries to be open at one time 
• Each library can contain an unlimited number of references 
• Each record can contain up to 52 fields (e.g., Author, Title, etc.) 
• Ships with 45 predefined reference types and 3 unused references types that can 

be customized to meet your needs 

1.6 After the Class 

1.6.1 The EndNote Getting Started Guide 

You can use the EndNote Getting Started Guide to practice what you have learned. The Getting 
Started Guide can be found in a PDF file that is included with the paid and trial versions of 
EndNote. 

1.6.2 Technical Support 

Technical Support is free and is available Monday-Friday, 6 a.m. to 5 p.m., Pacific time. You 
can reach technical support using the Contact Us area of our web site or by calling 1-800-336-
4474, pressing 4 at the prompt, then selecting the Research Software option. 

2 Creating and Adding Records to an EndNote Library 
2.1 The Sample Library 

The Sample library is placed in the EndNote Examples folder during installation and is used in 
the exercises in the EndNote Getting Started Guide. 

2.2 Customizing the EndNote Preferences 

To edit the preferences, on Windows select Preferences from the Edit menu, on Macintosh 
select Preferences from the EndNote menu to the left of the File menu. 

-----------------
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2.3 Manually Entering References 

Select New Reference from the References menu to create a new record. ________ _ 

2.3.1 Selecting the Reference Type 

Select the reference type from the pull-down Reference Type list at the top of the empty record. 

2.3.2 Entering Data 

Do not format the data as you enter it if the formatting would apply to the entire field. For 
example, do not italicize or bold author names or journal names. If formatting applies to only 
some words or characters in a field, then you can apply that special formatting using the 
formatting toolbar. 

You do not need to enter data in every field. Enter the data that you require for your 
bibliography or that you wish to track. 

2.3.3 Special Fields 

Authors: 

Year: 

Journal: 

Pages: 

Date: 

June 16, 2010 

Author names can be entered either given name and then last name (e.g., 
John Robert Smith) or last name, then a comma, then the given name (e.g., 
Smith, John Robert). Each author must be on a separate line. Add corporate 
authors with a comma at the end of their name (e.g., University of 
California,). If you use a name that has been used before in the library, 
EndNote will try to match it for you. 

This is not a true date field. It is an alphanumeric sorting field. Enter four­
digit years. You can also enter text such as "unpublished" or "in press." 

EndNote will automatically enter a journal name that matches your typing. 
When what you are typing no longer matches any journal previously used in 
the library, the name will turn red. 

Pages can be entered as a full range of pages (e.g., 125-128) or as a truncated 
range (e.g., 125-8). EndNote is able to convert the format entered to the 
format required in the style. ___________________ _ 

This is not a true date field. It is a text field and will be shown in your 
bibliography exactly as entered. Do not include the year here because if your 
style calls for date information, the year will be pulled from the year field. 
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Short Title: If a full-reference footnote style calls for a shortened version of the title in 
repeated citations, that infonnation will be pulled from the short title field. 
This field is generally used only in the humanities. 

Alternate Journal: This field is used for the abbreviation of the journal name. _______ _ 

Keywords: Enter keywords with a semicolon(;), a line break, or a backslash (\) between 
each keyword. ___________________________________________ ___ 

URL: You can copy and paste a URL into this field or type it in manually. 

File Attachments: You can attach files or insert links to files on your network or hard drive by 
selecting File Attachments, then Attach File, from the References menu. 
The default in EndNote is to attach the file to the record so that it travels with 
your library. You can change this default on a case-by-case basis during file 
selection by unmarking the option at the bottom left of the file selection 
window called Copy this file to the default file attachment folder and create a 
relative link. You can also change the default option in the preferences. 

Figure: 

Caption: 

June 16, 2010 

This is another way of attaching a file and is nonnally only used in one of the 
three references types devoted to tracking infonnation about your graphics. 
The three types are 1) Chart or Table, 2) Equation, and 3) Figure. To insert a 
file, select References> Figure> Attach Figure, then click on the Choose 
File button and locate the file you want to attach in the Figure field and 
double-click on it. If the file inserted is a picture you will see a thumbnail 
image of the picture; if it is an object you will see an icon for the object's file 
type. There can be only one file linked to the image field per record. ___ _ 

This field is tied to the Figure field. When the image is inserted into a Word 
document, the contents of the caption field will be used as the caption for the 
image in Word. _______________________ _ 
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2.4 Creating a Library 

Select New from the File menu. You cm place your EndNote libraries my where you choose on 
your hard drive or network. 

2.5 Online Connectivity-lmporting References from Online Databases 

2.5.1 Onllno Soorc'-Soarchlng an Onllno Databaso from within EndNoto 

Q ~ I_I Select the Online Search mode from the buttons to the left of the style 
drop-down hst. This will be the third button. as ,hown here (\'lindows version 
shown here) 

In the Groups pme on the left. select the connection file you want to use from the favorites li st or 
click on "more",;' which will bring up a list of all installed connection files , Select the database 
you wmt to search from the list 

Usmg the Cblme Search mode. references from m online search are retrieved into a temporary 
EndNote library so you cm previ ew them, After searching, references you wish to keep cm be 
copi ed to a pennment EndNote library using the Copy References to commmd on the 
Reference.m enu 

2.5.2 Direct Export 

The exact method for using direct export will vary with the data provider you are using, A 
sample of the data provi ders that support direct export for at least 10m e of their databases 
mclude, Web of Knowl edge (inform ati on on Web of Knowl edge tralmng opti ons can be 
found at http://sei enee.thom, onreuters .eom/traininglwokl). Oxford Press J oumals . Am ene an 
Fsychologlcal AssocIation. BloMedCentral. BMJ. EBSCOHost. EI Englneenng Vill age. 
E:MBASE, Los Alamos National Laboratory, Stmford University's Highwire Frell, IEEE. 
JAMA. ERIC (U,S, Dept , of Education version). Karger Fublishing, JSTOR, MicroFatent. 
NERAC. NISC. OCLC. OVID. FROQUEST. El,evler. Science D,rect Online. Google Scholar. 
and TIE 

Thi, link provide, Direct Export instructi on, for common data provi den: 

http://endnote.com/endnote export. asp 
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2.5.3 Importing a Text File Saved from an Online Database 

All importing uses a pattern matching process where the pattern of the tags in the data is matched 
against the pattern of the tags in the import filter. It is very important that data be saved in the 
tagged format that matches the filter that will be used to import it. Below is an example of 
tagged text. The tags are on the left and the data follows them. 

T1 - Th e Sca l e a nd t h e Fe ather : A Suggest e d Evo l utio n 
AU - Re x , Tibe r i u s 

For specific information on how to save data for the database you are using consult the table 
titled Output Formats and Corresponding Import Options. This table is available the online help 
files (Help> Contents> Contents tab> Direct Export Formats and Import Formats> 
Output Formats with Corresponding Import Options). 

2.6 Groups 

• You can have up to 500 combined custom and smart groups per library. 
• You can have 500 group sets per library. 
• The same reference can be in multiple groups. 
• Combination groups are a special type of smart group based on a search strategy 

combining the contents of other custom or smart groups. Select Groups> 
Create from Groups to create a combination group. 

o Custom groups have a folder icon. You manually add records to a custom 

group. 

o • Smart groups have a light bulb icon and records are updated automatically 

by matching the group's search criteria. 

o ~ Combination groups have a Venn diagram icon and are created by 

combining other groups. 

3 Where to Buy EndNote 

• Your university bookstore or computer store. 
• Through our web site at http://www.endnote.com/enpurchase.asp 
• Many national and international resellers. 
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EndNote Class Outline 
Using EndNote's Cite While You Write 

1.1 Journal Names 
Some journals require the journal's name be spelled out in full while others require a standardized 
abbreviation, or vice versa. Some disciplines may even have multiple versions of the standardized 
abbreviation, such as one with periods after abbreviated words and one without periods. EndNote 
can substitute one version of a journal's name for another in the formatted bibliography without 
having to edit each record. 

There are two steps to make this work, and they only have to be done once per library. 

The first step is to set up ajournals term list for your EndNote library. 

[Note: There is a video on our training page at www.endnote.com/training called Journal 
Names that covers creating ajournals term list and editing just the journal name section of the 
style to do this. This video is also on our Y ouTube channel at­
http://www.youtube.com/watch?v~sOHxEyWv7mw with closed captions in English, Japanese, 
Portuguese, and Spanish.] 

1.1.1 The Journals Term List 
In EndNote, select Open Term Lists>Journals Term List from the Tools menu. Resize the 
window so that you can see all the abbreviation columns as in the example below. 

Term Lists 

Terms lusts I 
3 Journals in the Journals list: 

Full Journal Abbreviation 1 
D, Today 
Dragon Behavior 
Journal of the Draconic Guild of t .. . 

Hint: Hold the Ctrl key to select multiple terms 

I Abbreviation 2 

.!.l 

~ew Term .. , I 
gdltTerm", I 
Ile!ete Term I 
insert Term I 

Close 

As references are entered into EndNote the contents of the Journal field are added to the Full 
Journal column in the term list while the contents of the Alternate Journal field are added to the 
Abbreviation 1 column. If there is only one version of the standardized abbreviation and the full 
journal, everything you need in this table will be filled in so long as each record entered in the 
EndNote library contains the full journal name in the Journal field and the standardized 
abbreviation in the Alternate Journal field. In reality, this is seldom the case. However, it is 
possible to manually enter the information in the term list, or better yet to import a list of the full 
names and abbreviation(s) from a tab-delimited file if you have one. 
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EndNote ships with several predefin ed tab-delimited fil es c onlil1mng full nam es and standardized 
abbreviations, mel uding those for the humaniti es, chemiStry, I aw, the bios c! ences, and medi cme 
These lists can be lmportedmto EndNote t o creat e a comprehenSive list of Journals T o do this-

• (:pen the Journals tenn lis t 

• If there are Journal s al ready present, del ete them by sele cting all the Journals present , then 
selecting the Delete Term button. Thi s W1ll ensure that you have no "orphan" Journals Without 
compl ete lnfonn ati on or with abbreviati ons m the Full Journal column 

• Select the Lists tab 

• Select ImportList 

• Locate and doubl e-dick on the tab-delimited file you WiSh to Import The predefin ed list s that 
ship with EndNote W1ll be found m the Tenns Lsts folder within the EndNote folder. The 
complete list W1ll be Imported 

• Make note of the column f or the abbreViati on or full name that your new styl e reqUlres 

Qose the Term Lists dialog. You can now set the styl e to use the correct verS10n of the Journal 
name from the Journals tenn list you create d 

1.1.2 Journal Names in the Style 

Abo.J: &is style 

~)'ffIOUS w"" 

8 · Clobon. 

T~e, 

Arrbp;Jus Clobon, 

Ao..thc< list, 
~,~ 

r~::=;~ r Abbrevi,bon 1 

r Abbreviatoo 2 

r AbbreviaOOn 3 

- '" 5c<t Ordef 
8 BbIioo7ophy 

• 

r Abbreviate i<lUTJOj ",tde, only 

£ r Remove pefOOs 

In the default Journal nam e settings the style will usually be set to Don '/ rqlace Change that t o 
the option needed for your style 

Save the style with a new name by selecting &ere as from the File menu Your new styl e W1ll be 
saved m your My Docummtsl&dNote X41Styies folder 

2 Cite While You Write in Microsoft Word 
2.1 Installing the Cite While You Write Tools for Word 

'When you mstall EndNote it W1ll autom ati cally Install fil es Into a common program folder. 
alloW1ng EndNote and Word to commumcate and enabling Cite While You Write (CWYW) m 
Word. In Word 2003 you should then see an EndNote m enu under Word's Tools menu; you may 
also see an EndNote toolbar m Word. If you do not see the tools, select Toolhars>EndNote from 
the View menu In W ord to make It Visible 

In W ord 2007, you will see a tab on the nbbon, as shown here 
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.~"~ '-" Hom. In"" Pog. l.you{ R<lmn", 

~ EN Golo !ndNoj, 

~ Ed~ & M,n.g. (~.lIof>[,) 
Inwt 

C~.lion· ;;:t Edrt llb"'J R.f"'"«i') 

OI.lton, 

styt" A.nnoLll . d 

~ lJpd'" (<l.I1Ion, . nd B,bl,oVrophy 

::> Ca"..,rt Cit,tion, .nd BiblioQ"phy • 

2.2 Using the Cite While You Write Tools in Word 

2.2.1 EN Go 10 E~dNol, Go to EndNote 

Vi ... I ~ndNol,M 
*::l pport.lo ~ndNol ,· 

"iP- Pr.lm"", 

? ~ndflol, H.ip 

Tool, 

This command will take you to th e EndNote program, where you can sel ect (highlight) references for 
mserti on mt o your Word docum ent 

2.2.2 Insert Citation(s) 

This command will prov1de a search W1ndow wh er e you can enter text that is 1n any fi eld You can 
then select refe rences from a list of thos e that contam your search tenns and insert th em mto your 
paper 

2.2.3 , In"rt ~' I , cI , d Crt . lionl'i Insert Selected Citation(s) 

This command will,nsert the r eferenc es you sel ected m EndNote mto your docum ent at th e locati on of 
the Word cursor. Q,ck,n th e lower part of th e Insert Citation button to access it 
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2.2.4 Bibliography ® -~ Format Bibliography 

This command will allow you to change the EndNote style used for your document. It will also let you 
make other changes to the layout of your bibliography, such as adding titles and changing the line 
spacing. You can access it by clicking on the small arrow at the bottom right corner of the 
Bibliography group (circled in red above) or through the Tools button in the Edit and Manage Citations 
window. 

2.2.5 [ style: Annotated • Style (Only Available in Word 2007) 

If you simply want to change the style, without changing any of the other options available in the 
Format Bibliography command, the Style drop-down list will allow you to do so. _______ _ 

.= 
2.2.6 :1 Edit & Manage Citationls) Edit and Manage Citation(s) 

Use this command to make any changes inside a citation, such as adding page numbers or removing 
author names from author-date citations. 

• Ins ert Note ... Insert Note 2.2.7 

Use this command to insert explanatory notes to be numbered as though they were bibliography 
entries, and then placed in the bibliography. Click in the lower part of the Insert Citation button to 
access it. 

--------------------------------------------------------------

2.2.8 ~ Edit Library Reference ls) IF. Edit Library Reference(s) 

This command allows you to quickly access the specific record for any selected citation. ____ _ 
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2.2.9 ~ Convert to ),Info rmalted Citat ions ~ Convert to Unformatted Citations 

This command will remove the formatted bibliography and citations and replace all citations with 
plain-text placeholders that EndNote can match to library records to create formatted citations. This 
command is commonly used when moving documents between word-processing programs. You can 
access it by clicking on the Convert Citations and Bibliography drop-down list. 

2.2.10 ~ Convert to f lain rext C Convert to Plain Text / Remove Field Codes 

This command will create a second copy of the document with all EndNote field coding removed (you 
can generally recognize field codes such as formatted EndNote citations by their turning grey when 
you select them in Word). It is used when sending documents to a publisher because the field coding 
used for EndNote citations can sometimes cause problems for publishers' page layout programs. You 
can access it by clicking on the Convert Citations and Bibliography drop-down list. ______ _ 

2.2.11 ~ Export I raveling Libra ry ~ Export Traveling Library 

EndNote creates a hidden "traveling" library containing only the references used in each paper. This 
traveling library is part of the coded information contained in each citation. Use this command to 
export the references in this traveling library to a regular EndNote library. You can access it by 
clicking on the Export to EndNote drop-down list. __________________ _ 

2.2.12 ~ f ind Figure .. . Find Figure(s) 

This command will provide a search window much like the Find Citation window where you can enter 
text that is in any field in the record you want to find. You can then select references from a list of 
those records with figures attached that contain your search terms. A reference to the figure will be 
inserted at the location of your cursor. The image will be inserted either below the cursor location or 
in a list at the end of the document, depending on the selected EndNote style. 
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2.2.13 :::~ Update Citations and Bibl iography it Update Citations / Generate Figure List 

If you insert a new figure reference, all of the figures in the document will automatically be updated, 
but if you delete or move a figure reference you will need to force an update of the figure numbering 
and placement. Use the Generate Figure List command to do this. ____________ _ 

2.2.14 cW- Preferences Cite While You Write Preferences 

Use this command to set preferences for EndNote's cite while you write settings for future documents 
and to switch between using EndNote or EndNote Web libraries in your document. 

2.2.15 ? EndNote Help I@I Help 

This command will let you access contextual help for EndNote. _____________ _ 

3 Using Cite While You Write in Open Office Writer (Optional Section) 
3.1 Installing the Cite While You Write Tools in Open Office Writer 

After installing EndNote you should see an EndNote menu under Writer's Tools menu and an 
EndNote toolbar. Please note that Open Office, including the Open Office Quickstart program, must 
be completely quit during installation for the EndNote tools to install properly. 

3.2 Using the Cite While You Write Tools in Open Office Writer 

3.2.1 Go to EndNote 

This command will take you to the EndNote program, where you can select (highlight) references for 
insertion into your Word document. _______________________ _ 

3.2.2 Find Citation 

This command will provide a search window where you can enter text that is in any field. You can 
then select references from a list of those that contain your search terms and insert them into your 
paper. __________________________________ ___ 
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3.2.3 Format Bibliography 

Thi, command will allow you to ,el ect the EndNote ,tyle u, ed for your docum ent 

3.2.4 Insert Selected Citation 

Thi, command will,mert the r eference, you ,elected m EndNote mto your document at the loc ation of 
the Word cur,or 

3.2.5 Edit Citation 

U,e thi, command to make any change, 1nSide a citation. ,uch a, addng page numb er, orremov1ng 
author name, from author-date citatiom 

3.2.6 Unformat Citations 

Thi, command will r emove the fonn att ed bibliography and citati om and repl ace all C1 tati om with 
pLun -text pI aceholders that EndNote can match to 1i brary re cord, t o creat e fonn att ed C1 tati om Thi, 
command" commonly u, ed when mov1ng document, between word-proce"mg program, 

3.2.7 • Cite While You Write Preferences 

U,e thi, option to ,elect1fyou want EndNote to automatically open and clo,e whenever you open or 
clo, e (:pen Office Writer 

3.2.8 Cite While You Write Help 

U,e thi, command to access the Hel p fil e, _______________________ _ 

4 Where to Buy EndNote 
• Your un1v er,ity boobtore or computer ,tore 
• Through our w eb ,ite at httpilwww.endnote.comienPurcha. e.asp 
• Many national and mtemational re, ell er, 
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